logo

eoCMS Developer
eoCMS Developer
Offline Offline
avatar
Posts: 1527
Updated Site - New theme

Added the new default theme! Also updated to latest SVN version. If you notice any theme issues or something that doesnt quite look right, please do not hesitate to let us know Smile

Please do not PM me requesting support or anything, use the forums, thats what they are here for
eoCMS Designer
eoCMS Designer
Offline Offline
avatar
Posts: 291
haz_pwnd_u@yahoo.com
Re: Updated Site - New theme

This is how it looks to me.

http://yfrog.com/3teocmsscrewedupj
eoCMS Developer
eoCMS Developer
Offline Offline
avatar
Posts: 1527
Re: Updated Site - New theme

You need to Force refresh the page to clear your browser's cache Wink

Please do not PM me requesting support or anything, use the forums, thats what they are here for
eoCMS Designer
eoCMS Designer
Offline Offline
avatar
Posts: 291
haz_pwnd_u@yahoo.com
Re: Updated Site - New theme

You need to Force refresh the page to clear your browser's cache Wink
Hehe XD Thanks.
eoCMS Designer
eoCMS Designer
Offline Offline
avatar
Posts: 1290
tbarkass_willamson@hotmail.com
Re: Updated Site - New theme

This theme will now be the benchmark- by which I mean that future themes should be adapted from this one. Hopefully I can start converting some 'nearly-done' themes to use the classes that are used in this theme. (Providing I can get eoCMS to actually install on my site.)

Seen a bug? Report it!
Member
Member
Offline Offline
Posts: 392
james.patten@hotmail.co.uk
Re: Updated Site - New theme

all the text boxes are hard to see on the white background Smile n all the stars under the name look really big as well


Edit : also the quick edit isnt working and the download eocms (on the homepage) isnt showing anything on safari and what if u didn't like the default theme and you wanted to change theme because it seems that there is only the default theme available and i have found this when clicking the messages link

Code:

Warning: mysql_num_rows(): supplied argument is not a valid MySQL result resource in /home/garbages/public_html/eocms.com/functions/sql_num_rows.php on line 11


but if i try and look at my messages it says i have 2 pages but it doesn't show any on the screen :S
Last Edit: 8th September, 2009, 11:21:14 PM by James
eoCMS Designer
eoCMS Designer
Offline Offline
avatar
Posts: 291
haz_pwnd_u@yahoo.com
Re: Updated Site - New theme

all the text boxes are hard to see on the white background Smile n all the stars under the name look really big as well


Edit : also the quick edit isnt working and the download eocms (on the homepage) isnt showing anything on safari and what if u didn't like the default theme and you wanted to change theme because it seems that there is only the default theme available and i have found this when clicking the messages link

Code:

Warning: mysql_num_rows(): supplied argument is not a valid MySQL result resource in /home/garbages/public_html/eocms.com/functions/sql_num_rows.php on line 11


but if i try and look at my messages it says i have 2 pages but it doesn't show any on the screen :S

What size screen resolution are you on?  I will wait to re-size the stars till I hear further complaints same for the text box.
eoCMS Designer
eoCMS Designer
Offline Offline
avatar
Posts: 1290
tbarkass_willamson@hotmail.com
Re: Updated Site - New theme

Jake I've also noticed that the messages on the forum overhang on the right. There's also a little white line (or gap, if you prefer) below where this text is (in the screenshot) between the content and the 'bottom' of the content.
http://img34.imageshack.us/img34/5176/defaultpb.jpg

Seen a bug? Report it!
eoCMS Designer
eoCMS Designer
Offline Offline
avatar
Posts: 1290
tbarkass_willamson@hotmail.com
Re: Updated Site - New theme

And that'd be another problem... the horizontal scrollbars aren't kicking in for large images :S.

And also look at how the panels have a tiny little line underneath them that should stop as it goes into the curve. I think I found a workaround for that.

And if you click the edit post button, the little dragger for the window is all... weird.
Last Edit: 9th September, 2009, 11:31:31 AM by TGPEG

Seen a bug? Report it!
Member
Member
Offline Offline
Posts: 392
james.patten@hotmail.co.uk
Re: Updated Site - New theme

ermm idk how do i check what res i am on :S

Edit: i have found it and my resolution is 1280 x 800
Last Edit: 9th September, 2009, 12:52:02 PM by James
eoCMS Developer
eoCMS Developer
Offline Offline
avatar
Posts: 1527
Re: Updated Site - New theme

It seems only IE has issues with the overhanging, the scrollbar isnt working either, looking into it now

Please do not PM me requesting support or anything, use the forums, thats what they are here for
eoCMS Designer
eoCMS Designer
Offline Offline
avatar
Posts: 291
haz_pwnd_u@yahoo.com
Re: Updated Site - New theme

It seems only IE has issues with the overhanging, the scrollbar isnt working either, looking into it now

Sometimes I really wish I could make everyone stop using a non-standards compliant browser..
Global Moderator
Global Moderator
Offline Offline
Posts: 122
Re: Updated Site - New theme

An issue:

When a column is empty (no blocks in it), that whole space in the layout is left blank.  Looks kind of... wrong, if you ask me.  I mentioned this before.

You shouldn't force 3 columns, you know.  What if I only want one column in my layout, and that column is on the right?  Will I have to deal with that empty area on the left all the time?

Suggestion: Making the text in the signatures a little smaller, or somehow differ from the text (post's body) that is just above it.

I don't have any other "complaints" for the moment.  I think the theme is very slick.  Smile  The buttons for the forums are very nice.  I love that color.

Sorry for "complaining" so much, but all I want is to help make things better for everyone.  ^^;

@Jake: Easy way to check resolution: hit the "Print Screen" (PRTSC) key to take a screenshot, open some graphics editor, paste the whole image (screenshot) into the program, and look at what size it is, in pixels (depends on the program).

Arwym's Domain  ||  SBM: A PHP Bookmarks Script (coming soon)
eoCMS Developer
eoCMS Developer
Offline Offline
avatar
Posts: 1527
Re: Updated Site - New theme

So basically, if there are no columns, increase the mainContent's margin so it extends outwards? It does that if you exclude panels from a certain page, i will add it in now though.
Still looking into the spacing between the columns on lower resolutions, might use EM instead of %

Please do not PM me requesting support or anything, use the forums, thats what they are here for
Member
Member
Offline Offline
Posts: 392
james.patten@hotmail.co.uk
Re: Updated Site - New theme

also i have found that all the text is close together when people are using the forums for example this one because after arwym stops writing and then confuser has replyed there isnt really a gap anymore between the user and the next user


Edit also the quick edit isnt working and the message box is messed up and it is really hard to see the text boxes on this white background so couldnt you like have the text boxes a gray ish color so it is easyer to see were they r also whalst this theme is being sorted there should be a option to have one of the old themes back like the energy blue theme or something like that Smile
Last Edit: 10th September, 2009, 10:18:15 PM by James
eoCMS Developer
eoCMS Developer
Offline Offline
avatar
Posts: 1527
Re: Updated Site - New theme

Changed the columns to em, also changed margins, changed font size in signature. Only thing that I cant seem to get looking right on low resolution is the navigation at the top, i might remove some of the links...

James what do you mean about the gap between users? I dont quite understand...
Last Edit: 11th September, 2009, 05:41:57 PM by confuser

Please do not PM me requesting support or anything, use the forums, thats what they are here for
Member
Member
Offline Offline
Posts: 392
james.patten@hotmail.co.uk
Re: Updated Site - New theme

erm it is on the mac it doesnt look right but i am taking that this is because of the resolution problem ?
eoCMS Designer
eoCMS Designer
Offline Offline
avatar
Posts: 291
haz_pwnd_u@yahoo.com
Re: Updated Site - New theme

erm it is on the mac it doesnt look right but i am taking that this is because of the resolution problem ?

Actually it is most likely because you are using Safari to browse the internet now.
eoCMS Developer
eoCMS Developer
Offline Offline
avatar
Posts: 1527
Re: Updated Site - New theme

Looks ok to me in Chrome james, can you give us a screenshot?

Please do not PM me requesting support or anything, use the forums, thats what they are here for
Member
Member
Offline Offline
Posts: 392
james.patten@hotmail.co.uk
Re: Updated Site - New theme

ye on safari it looks like

http://i30.tinypic.com/1233wio.png

but also the message box is strange on safari .....

http://i25.tinypic.com/97tngj.png

and the quick edit is giving a error of .....
Code:
Error unable to load the message due to 404. Please Try Again!
but i dont knw if you know about this?
Last Edit: 12th September, 2009, 01:17:28 AM by James

Jump to:


0.05 seconds Queries: 13