logo

Member
Member
Offline Offline
Posts: 46
SVN 650: Default Theme: Navbar background is missing, Post Incl Fix!

Upon a fresh install, it appears, when a user first reloads their index, post install, that there is no navbar. This is because the style.css is broken, and it defaults to white on white.

If you open the default theme css file, and search for .navbar and you'll notice it has:
Code:
background: url(images/nav-bg.gif) repeat-x scroll 0 0;


A quick glance in the images folder, and you'll see there's no file by that name, but there IS a "navbar.PNG"

You need to chance both ".navbar" and ".navbar ul", which both use the non-existant gif image, to:
Code:
background: url(images/navbar.PNG) repeat-x scroll 0 0;


This is very close to 'game breaking' since it defaults to white on white, so it's really easy to assume it's no there at all.
eoCMS Designer
eoCMS Designer
Offline Offline
avatar
Posts: 1290
tbarkass_willamson@hotmail.com
Re: SVN 650: Default Theme: Navbar background is missing, Post Incl Fix!

Strange how that's happened, as navbar.PNG is an image common to all the themes, so it's not as if it could have been forgotten in development. I'll get confuser to update the svn with the one we have here this morning.

Come to think of it I installed an svn version on my localhost and didn't have that problem.

Seen a bug? Report it!
Member
Member
Offline Offline
Posts: 46
Re: SVN 650: Default Theme: Navbar background is missing, Post Incl Fix!

I checked out 650 about an hour ago, so if its updated, it's not correct when this command is used:

svn co https://svn.xp-dev.com/svn/banancanard-eoCMS

Don't know if you have another svn somewhere that I should use instead.
eoCMS Designer
eoCMS Designer
Offline Offline
avatar
Posts: 1290
tbarkass_willamson@hotmail.com
Re: SVN 650: Default Theme: Navbar background is missing, Post Incl Fix!

No that's the one. Unfortunately I can't update the svn personally but it will be added to the list.

Seen a bug? Report it!
eoCMS Developer
eoCMS Developer
Offline Offline
avatar
Posts: 1527
Re: SVN 650: Default Theme: Navbar background is missing, Post Incl Fix!

I believe Brad accidently overwrote the default theme with a theme he was working on. I have corrected this.

Please do not PM me requesting support or anything, use the forums, thats what they are here for

Jump to:


0.07 seconds Queries: 13