logo

Member
Member
Offline Offline
Posts: 3
Side Navigation Issues

As I've already posted in the support section,

I downloaded eoCMS yesterday and installed it onto my web host and after activating the side navigation I get the following errors.

Warning: include(Plugins/navpanel/panels/navigational_panel/index.php) [function.include]: failed to open stream: No such file or directory in /home/kevinfd1/public_html/New/functions/themes/displaypanels.php  on line 58

Warning: include(Plugins/navpanel/panels/navigational_panel/index.php) [function.include]: failed to open stream: No such file or directory in /home/kevinfd1/public_html/New/functions/themes/displaypanels.php on line 58

Warning: include() [function.include]: Failed opening 'Plugins/navpanel/panels/navigational_panel/index.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/kevinfd1/public_html/New/functions/themes/displaypanels.php on line 58

Thanks.
eoCMS Developer
eoCMS Developer
Offline Offline
avatar
Posts: 242
banancanardbanancanard@live.com
Re: Side Navigation Issues

a few things to check, did you upload all of the files?
As in can you find the files that it says are missing.

If the files are there is the directory properly chmodded to allow access to the files?

"Control yourself. Take only what you need from it"
http://mrrsm.com
eoCMS Developer
eoCMS Developer
Offline Offline
avatar
Posts: 1527
Re: Side Navigation Issues

Its a known bug, which has been fixed in both trunk and branch of the SVN. I will leave this topic open to avoid any further confusion

Please do not PM me requesting support or anything, use the forums, thats what they are here for
Member
Member
Offline Offline
Posts: 3
Re: Side Navigation Issues

a few things to check, did you upload all of the files?
As in can you find the files that it says are missing.

If the files are there is the directory properly chmodded to allow access to the files?


I looked in the folders and the plugins folder is empty, I downloaded another copy from the downloads section of this site and the same folder is still empty.
eoCMS Designer
eoCMS Designer
Offline Offline
avatar
Posts: 1290
tbarkass_willamson@hotmail.com
Re: Side Navigation Issues

This bug has been deemed [Fixed] by an eoCMS developer. If you dispute the Fix, please PM a developer, giving details of why. This topic can then be unlocked allowing for further discussion.

Seen a bug? Report it!

Jump to:


0.06 seconds Queries: 13